Gpr-b1000 altimeter issue (solved)

tnljba1

New Member
Hello everyone, Jasper here proud owner of a g-shock gpr-b1000 b1 recently purchased.

I was wondering if anyone had a similar issue regarding the altimeter: i read another thread here on the forum but my issue seems a bit crazier.

The altimeter can be updated through barometer (standard) or through gps.

Both think i am -77 m elevation yet i am more like 1 m above sea level here coastal Netherlands.

What makes this so strange is that if i use a app to check the elevation with gps.. i get 0-1 m elevation but if i take altimeter reading or even an gps point memory with the gpr-b1000 it gives this crazy -77...

Any thoughts on the matter?

Hope anyone can help!

cheers,

Jasper
 

Attachments

  • E6396458-B478-4E86-9201-CEB0F36AC788.jpeg
    E6396458-B478-4E86-9201-CEB0F36AC788.jpeg
    27.1 KB · Views: 10
  • 2E4F8244-6DF1-4B16-8D49-80683ED4A470.jpeg
    2E4F8244-6DF1-4B16-8D49-80683ED4A470.jpeg
    26.1 KB · Views: 8
Last edited:

tnljba1

New Member
Fixed it with the next day by using the gps update during a hike... i think i had mistakingly pressed the manual calibration option and triggered the hour waiting time for gps adjustment.
 
Top